Zestawy: Róża Ocean Niebo Wiosna Betoniarka Jajoszczypiorny Bruk Wrota Hadesu Purpurowy obłęd Smok
Wzór: Czysty Fale Notes Ostre Drewno Kamień Skóra Miód Pionowy Trójkąty
daggulka

Problem z literą "ą" podczas cytowania

Witam, zagadka jest.

Problem mam - zapewne to problem z moją klawiaturą, choć niekoniecznie ... może znajdzie się mądra głowa która pomoże z dobrego serca.  
Kiedy mam cytaty w treści tekstu który piszę (i tylko wtedy) sytuacja wygląda tak, że wciśnięte "a" i prawy obojętnie czy "alt" czy "ctrl" podświetla mi cały tekst łącznie z cytatami, a kolejne naciśnięcie czegokolwiek kasuje cały tekst.  Czyli za każdym razem kiedy w  tekście występuje "ą" - ponieważ szybko piszę i nie kontroluję tej litery - kasuje mi się cały post. 

Szlag mnie trafi, przysięgam. Może ktoś mi powie jak to cholerstwo wyłączyć? Żeby znowu "ą" było "ą" a nie jakimś g... , sorrrry - czymś do zaznaczania tekstu. I dzieje się tak tylko wtedy kiedy kogoś cytuję ... jeśli piszę "czysty" post - "ą" działa poprawnie. 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

U mnie działa :hahaha2:

A tak poważnie, to proszę sprawdź czy sytuacja się powtarza w edytorze tekstu. Myślę, że to kwestia ustawień Twojego komputera (może wirus).

Pozdrawiam
Marcin

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
19 minut temu, Redakcja napisał:

U mnie działa :hahaha2:

A tak poważnie, to proszę sprawdź czy sytuacja się powtarza w edytorze tekstu. Myślę, że to kwestia ustawień Twojego komputera (może wirus).

Pozdrawiam
Marcin

Tak, w edycji również to samo. Komputer przeskanowany, wyłapane co trzeba ... ale nic to nie zmieniło. 
To naprawdę wkurza ... ileż razy można ten sam post pisać :wallbash:
Może ktoś miał taki problem i sobie poradził?  Póki co próbuję sobie przypomnieć jak się wracało do ustawień domyślnych klawiatury :icon_rolleyes:

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Też tak mam od kilku dni. Na razie piszę bez _ą.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

#5

Napisano (edytowany)

Mam dokładnie to samo - tylko przy cytowaniu.

Pierwszym cytowaniu - następne cytaty wpisane po  tekscie "wchodzą" bez problemow z klawiaturą.

11 minut temu, demo napisał:

Też tak mam od kilku dni. Na razie piszę bez _ą.

ż ą ś ć ó  ż ź ł 

Edytowano przez bajbaga (zobacz historię edycji)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Trzeba coś napisać i dopiero cytować

5 minut temu, demo napisał:

aaaaaasss

 

ąąąąąąąąąąąąąąą

fakt - upierdliwa przypadlość

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Ps. Chyba to ostatni "nabytek" - wcześniej tego nie było.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Uffff ... a myślałam, że coś sobie sama niechcący spierniczyłam .

Też mam wrażenie, ze wcześniej tego nie było bo gdyby było, to bym zauważyła i wkurzała się kilka tygodni temu :icon_lol:

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Ja nadal nie potrafię odtworzyć tego błędu u siebie, ale poprosiłem Informatyka o interwencję. Zobaczymy czy uda mu się pokonać problem.

Marcin

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Kliknij "cytuj", a pod cytatem wpisz np. pączkowanie.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
2 minuty temu, bajbaga napisał:

Kliknij "cytuj", a pod cytatem wpisz np. pączkowanie.

pączkowanie

aż sprawdziłem,u mnie pączkuje tzn jest OK

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
3 minuty temu, Buster napisał:

pączkowanie

aż sprawdziłem,u mnie pączkuje tzn jest OK

Co Ty opowiadasz? O.o
Czyli wybiórczo dopadło umilenie życia  .... wybranych :icon_lol:

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
1 minutę temu, daggulka napisał:

Co Ty opowiadasz? O.o
Czyli wybiórczo dopadło umilenie życia  .... wybranych :icon_lol:

eeee......yyyyyy......nooo.....:scratching: :icon_mrgreen:

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Znaleźliśmy ten problem w przeglądarce Opera. W innych (Mozilla, Chrome) nie występuje. Zobaczymy, co możemy z tym zrobić, ewentualnie zgłosimy do producenta oprogramowania.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
2 minuty temu, Redakcja napisał:

Znaleźliśmy ten problem w przeglądarce Opera. W innych (Mozilla, Chrome) nie występuje. Zobaczymy, co możemy z tym zrobić, ewentualnie zgłosimy do producenta oprogramowania.

Korzystam z Chrome - problem jest. 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
8 minut temu, daggulka napisał:

Korzystam z Chrome - problem jest. 

Masz rację :$ Sprawdzamy zatem, co możemy zrobić.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Przed chwilą, Redakcja napisał:

Masz rację :$ Sprawdzamy zatem, co możemy zrobić.

Mam nadzieję, że się uda bo ciężkiej nerwicy dostanę i będziecie mnie szukać w domu bez klamek tudzież kupować nowy sprzęt jak rzucę obecnym o ścianę po którymś z kolei wykasowaniu posta :icon_lol:

Zajrzy ktoś do tematu obok? Bo mam problem jeszcze z jedną literką ... może ktoś wie jak to naprawić. 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Napisz cosik np. d.... a dopiero po tym wpisie kliknij cytuj.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
1 minutę temu, bajbaga napisał:

Napisz cosik np. d.... a dopiero po tym wpisie kliknij cytuj.

No wiem, wiem że da się to tak obejść.  Ale przyzwyczajenie to straszna rzecz ... trudno się z tym walczy ;) 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
1 godzinę temu, bajbaga napisał:

Ps. Chyba to ostatni "nabytek" - wcześniej tego nie było.

Właśnie tak, sprawdziłem i wcześniej nic takiego nie było.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
50 minut temu, Redakcja napisał:

Znaleźliśmy ten problem w przeglądarce Opera. 

Ja mam Operę i jest OK

1 minutę temu, Buster napisał:

Ja mam Operę i jest OK

ąęńśćłóźż

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

U mnie jest coś innego z literą "ą". Gdy odpisuje przy cytując kogoś i wpiszę ta literę to wszystko podkreśla mi się na niebiesko, wygląda to tak jak zaznacza się tekst do skopiowania.

  i następne kliknięcie na następną literę kasuje mi wszystko. Dzieje się to u mnie od wczoraj i powiem szczerze, że mam już dość tej mekki, bo po kilka razy muszę pisać jedno i to samo, bo mi kasuje. Jeżeli wyhamuje z pisaniem po napisaniu owej wku... litery gdy wszystko podkreśli się na niebiesko i kliknę myszką, podkreślenie znika i mogę pisać dalej.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

To jest to samo, mhtyl co ja opisałam. 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
51 minut temu, daggulka napisał:

To jest to samo, mhtyl co ja opisałam. 

Zgadza się, ale jestem tak bardzo z flustrowany, że nie doczytałem:icon_biggrin:

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

W piątek zgłosiliśmy problem do producenta i czekamy na odpowiedź. Problem pojawił się po czwartkowej aktualizacji oprogramowania. Nie jesteśmy w stanie wychwycić takich problemów przed aktualizacją.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Dalej jak była wnerwiająca "ą" tak nadal jest. Przecież nie da rady się pisać przy cytowaniu kogoś, a pisanie bez cytowania to takie "jałowe "pisanie" w szczególności gdy chce się odpowiedzieć na kilka postów wcześniej napisanych.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Zgłosiliśmy problem do producenta i czekamy na rozwiązanie :bezradny:

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Otrzymaliśmy informację od producenta oprogramowania, że problem "ą" zostanie usunięty przy najbliższej aktualizacji. Zakładam, że w ciągu miesiąca.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

No i super .... może przez miesiąc nie oszaleję ;) 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Niech producent doprowadzi cale forum do porządku, bo znając życie zrobi porządek z literą "ą" to pojawi się kolejny.

 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Utwórz konto lub zaloguj się, aby skomentować

Musisz być użytkownikiem, aby dodać komentarz

Utwórz konto

Zarejestruj nowe konto na forum. To jest łatwe!


Zarejestruj nowe konto

Zaloguj się

Masz już konto? Zaloguj się.


Zaloguj się

  • FAQ, czyli jak poruszać się po Forum

  • Najnowsze posty

    • Się zaczęło. Brygada kolegi Parkiet buduję drewnianą ścianę
















    • Witam   No to i ja napiszę kilka zdań na temat drzwi. Prowadzę działalność polegającą na remontach budowlanych i miałem styczność z wieloma producentami drzwi. Niestety dochodzę do wniosku, że w Polsce NIKT nie produkuje dobrych drzwi !  Działalność prowadzę w Niemczech i jako lokalny patriota postanowiłem dać zarobić polskim firmom... i to był błąd kosztujący mnie wiele czasu i nerwów. Nie wiem czy firma Windoor wie, że za moją sprawą ich drzwi zaistniały na rynku niemieckim - i na tym powody do dumy się kończą, bo jak zaistniały tak wylądowały w koszu na śmieci... wiadomo klient niemiecki jest bardziej wymagający i bogatszy  Moja klientka stwierdziła, że odżałuje te pieniądze wydane na drzwi z Polski, bo drzwi mają być w jej domu kilkanaście lat i stwierdziła, że taniej będzie zakupić proste drzwi w niemieckim markecie budowlanym, niż za chwilę te z Windoora wymieniać. O co chodziło ? ano o to, że skrzydła drzwi były zwichrowane (tzw. łódki) i nie dolegały do ościeżnicy, porysowane, ościeżnice po złożeniu na składaniach pionowych belek z górną belką miały szczeliny i nic nie pomagało poza silikonem (a chyba nie o to chodzi ?). Były to ościeżnice regulowane (bo głównie tylko takie się instaluje w DE) czyli nie tak tanie... zdziwiło mnie, że ościeżnica szer 48cm - o czym nikt nie informuje na stronie producenta - posiada pionowe belki składające się z 6 elementów i wewnątrz ościeżnicy wyraźnie widoczne jest składanie... oczywiście niezbyt estetycznie dopasowane. Rok wcześniej także w DE instalowałem ościeżnice i drzwi (Classic) w/w firmy i nauczony doświadczeniem poprosiłem o dokładne sprawdzenie jakości wysyłanych drzwi i ościeżnic... efekty "sprawdzenia" opisałem wyżej. Po tej przygodzie stwierdziłem, że Windoor u mnie już nie istnieje, bo szkoda mi zdrowia i czasu.   Następnym "na tapecie" producentem był znacznie droższy od Windoora producent "drzwi dobrych wnętrz" czyli DRE. Dwa lata temu zainstalowałem drzwi (Finea - 600zł skrzydło) tego producenta wraz z ościeżnicami regulowanymi oczywiście oraz dwoma skrzydłami szklanymi (Galla 02 prawie 700zł za samo skrzydło) i wszystko byłoby w jak najlepszym porządku (spasowanie, jakość) poza drobnym zgrzytem w postaci nieusuwalnych plam na matowych dekorach skrzydeł szklanych. Producent odesłał mnie po pomoc do firmy dostarczającej te szyby i tam zostałem poinformowany o błędnym pakowaniu świeżych tafli szklanych w papier powodujący te plamy w połączeniu z wilgocią i  zasugerowano mi czyszczenie octem, co oczywiście nie pomogło... na szczęście klientka nie zwróciła na to uwagi. W ub roku na kolejnej budowie klientka wybrała sobie drzwi DRE Classic białe (Niemcy lubią biel i klasyczne formy) oraz szklane (także Galla 02), ja drzwi zamówiłem i dostarczyłem. Po zainstalowaniu okazało się, że drzwi Classic niewiele różnią się jakością od Windoora, poza ponad 3 krotnie wyższą ceną ! Ramki nie przylegające do dekorów (szpary kilka milimetrów), podziurawione tackerem (co na białym jest mocno widoczne) i zwichrowane (kolejne łódki) - więc oczywiście silikon i pędzel z farbą w ruch - tylko czy o to chodzi w mojej pracy ? ja w imieniu klienta płacę nie mało, a w zamian muszę poprawiać producenta ! Drzwi szklane pakowane nadal w poprzedni sposób i oczywiście z plamami nie do usunięcia. Zresztą sposób pakowania w DRE to porażka: miękki styropian rozlatujący się w rękach i cieniutka folia...    Po tych doświadczeniach doradzam klientom zakup drzwi w markecie np. Hornbach sprzedaje drzwi Pertura w cenie 82€ ale one przynajmniej nie są zwichrowane, porysowane i z... gwarancją   Po pierwszym montażu tych drzwi Pertura postanowiłem jak zawsze zdjąć skrzydło i dolną część zabezpieczyć farbą (aby ne podsiąkały wodą podczas wycierania podłogi) i zdziwiłem się, że te są już pomalowane... a nasze są zawsze surowe   O Classenie nawet się nie wypowiadam... może jeszcze dam szansę firmie Porta - kto wie, pomyślę i wezmę pod uwagę także ewentualne reklamacje, bo jak wspomniał ktoś wyżej w DE wygląda to diametralnie inaczej niż w PL - tam nikt nie próbuje nic nikomu udowadniać i bez zbędnych przepychanek wymienia lub zwraca kasę i przeprasza za kłopot. pozdrawiam i życzę szczęścia w zakupach stolarki.
    • Myślę, że Toyoty mają dobre osiągi, są przy tym w niezłych cenach. Ewentualnie jak Toyota jest za droga to może Linde. Generalnie ja jednak poszedłbym w wynajem wózków zamiast kupować od razu na własność, chyba że rzeczywiście będziesz dużo i długo korzystać. Z drugiej strony serwis też swoje kosztuje. Polecam sprawdzić na http://cwwblum.com/ , tam w zasadzie jest wszystko, co trzeba wiedzieć. No i oczywiście zwróć uwagę na wszystko o czym pisze xavier86, widać że chlop zna się na rzeczy.
    • Skoro była Trzebinia i Warszawa, to czas na Poznań.  Jeśli ktoś szuka firmy w Wielkopolsce, to polecam http://kominki-ratajczak.pl/ . I tanio i dobrze, są i kominki i wkłady kominowe, do tego można znaleźć tam trochę nowoczesnych realizacji. 
  • Popularne tematy

  • Doradcy redakcyjni i firmowi