Skocz do zawartości
Róża Ocean Niebo Wiosna Betoniarka Jajoszczypiorny Bruk Wrota Hadesu Purpurowy obłęd Smok
Zaloguj się, aby obserwować  
Marek Brysch

Problem z starą instalacją po podłączeniu nowego pieca

Recommended Posts

Witam

Może zacznę od początku:


Wymieniliśmy w zakładzie stolarskim stary piec (Kopciuch) na nowy piec Atmos DC100 + bufor 1500L(na początek). I podłączyliśmy go do istniejącej sieci, która przy poprzednim piecu sprawowała się idealnie). Przesyłam zdjęcia obecnego podłączenia wraz z opisem.

 

Naszym założeniem było żeby nagrzana woda z pieca najpierw była rozprowadzona po całej instalacji ogrzewania, a kiedy powrót osiągnie zadaną temperaturę na sterowniku pompy, wtedy zacznie ona pompować ciepło z pieca do Bufora. Ale nie działa to wcale.

Instalacja jest podzielona na lewą i prawą stronę i każda pompa odpowiada za odpowiednią stronę. Oraz dodatkowo 1 mała pompa do nagrzewania powrotu powietrza z wentylacji + pompa na 2 nagrzewnice na innej hali. Pompy są podłączone na powrocie i pompują wodę do Laddomatu i z tego co wnioskujemy to tutaj może być problem, ponieważ pompa mieszająca w Laddomat nie jest w stanie tych wszystkich pomp i ich wydajności przepuścić i gdzieś się to "kotłuje" i rozlewa.

 

Na zdjęciach pokazałem ile jest temperatury na piecu a ile na rurze od zasilania ciepłą wodą i jest różnica między nimi około 10stopni, gdzie dzień wcześniej pokazywało idealnie tyle samo co na piecu i na sterowniku.

Sterownik przy ścianie służy do włączenia pomp na lewą i prawą stronę grzejników w zakładzie po przekroczeniu temperatury 60 stopni.

A sterownik przy piecu służy do włączenia pompy, która pompuje ciepłą wodę do bufora.

 

Problemy:

 

- Niektóre grzejniki na parterze i piętrze są nagrzane ale tylko górą, a powroty są zimne.

- temperatura na piecu i sterowniku nie pokrywa się ze sobą, a powinna (zawór 3D jest zamknięty i nie miesza)

- piec nie jest w stanie nagrzać bufora, ponieważ powrót się nie nagrzewa jak powinien (Przy starym piecu wszystkie grzejniki były gorące).

 

Pytanie:

- co jest źle podłączone?

- co zrobić aby ciepło szło najpierw na grzejniki, a potem do bufora

- dlaczego powrót jest zimny? ( nie powraca ciepło)

20200103_135857.jpg

20200103_135908.jpg

20200103_135919.jpg

20200103_135930.jpg

IMG-20200102-WA0000.jpg

IMG-20200102-WA0002.jpg

IMG-20200102-WA0003.jpg

IMG-20200102-WA0004.jpg

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

 

40 minut temu, Marek Brysch napisał:

Naszym założeniem było żeby nagrzana woda z pieca najpierw była rozprowadzona po całej instalacji ogrzewania, a kiedy powrót osiągnie zadaną temperaturę na sterowniku pompy, wtedy zacznie ona pompować ciepło z pieca do Bufora

Dlaczego tak?

 

40 minut temu, Marek Brysch napisał:

Ale nie działa to wcale.

Zazwyczaj tak się dzieje kiedy za bardzo skomplikuje się układ.

Teraz jeśli chcesz aby ktoś się z sensem wypowiedział o Twojej instalacji proponuję abyś naszkicował schemat, bo z samych zdjęć tych rurek przy stopniu skomplikowania układu ja nie ogarniam - przynajmniej od razu.

 

Moim zdaniem (i ja tak mam) powinieneś z kotła grzać bufor. U samej góry.

Z tego samego bufora od góry zasilać grzejniki - czy co tam masz.

Zauważ, że u góry bufora woda będzie już "za chwilę" gorąca więc od razu pchasz (przez pompkę i zawór termostatyczny) ciepełko do grzejników.

Równocześnie grzeje się buforek, i jednocześnie jest Twoim bezpiecznikiem w odbiorze ciepła z kotła.

 

PS

Czy układ jest otwarty czy zamknięty?

Jeśli otwarty - jak duży masz zbiornik wyrównawczy?

40 minut temu, Marek Brysch napisał:

Niektóre grzejniki na parterze i piętrze są nagrzane ale tylko górą, a powroty są zimne.

To może być tylko efekt zapowietrzenia układu

 

Czy bufor ma jakiś odpowietrznik?

 

 

Edytowano przez MrTomo (zobacz historię edycji)
  • Lubię to 1

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Przy tak rozbudowanej instalacji jest też trudno jednoznacznie stwierdzić gdzie jest popełniony błąd.

Zawór 3D jest po to aby mieszał wodę a nie aby był zamknięty to raz, dwa to pompki nie montuje sie na powrotach tylko na zasilaniu i po trzecie to chyba głównym problemem jest zbyt małej mocy nowy kociołek i po prostu nie wyrabia, to tak jakbyś maluchem ciągnął przyczepę ciągnikową.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
4 minuty temu, mhtyl napisał:

po trzecie to chyba głównym problemem jest zbyt małej mocy nowy kociołek

No nie wiem...

Jak to jest ten 99KW kociołek

 

image.png.058a083e7a1d8ebf73027ec5f83aeeb0.png

 

to niezły kombajn...

:D

 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
1 minutę temu, MrTomo napisał:

No nie wiem...

Jak to jest ten 99KW kociołek

 

image.png.058a083e7a1d8ebf73027ec5f83aeeb0.png

 

to niezły kombajn...

:D

 

Zgadza się niezły kombajn i znam nawet jego cenę :) (też sprawdziłem wcześniej co to za cudo) 20 tys.

Tylko że ma 99 kW nie oznacza że wystarczy bo to jak autor pisze zakład i to chyba dość duży i nie wiadomo jakie jest zapotrzebowanie na ciepełko :) 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
1 minutę temu, MrTomo napisał:

To ten bufor trochę mały.

Bo ja wiem czy mały? 1500 litrów, a docelowo ma być chyba jeszcze większy.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
11 minut temu, mhtyl napisał:

Bo ja wiem czy mały? 1500 litrów, a docelowo ma być chyba jeszcze większy.

Mam większy w instalacji domowej i uważam, że i tak za mały (to znaczy ten mój uważam za zbyt mały - dopisałem)

Kocioł mam "tylko" 20KW - z kolei za duży o jakieś 5KW

 

Ale generalnie chętnie się dowiem ile wody grzeje w układzie ten kocioł 99KW w stosunku do ilości wody w buforze

Edytowano przez MrTomo (zobacz historię edycji)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
7 minut temu, MrTomo napisał:

Mam większy w instalacji domowej i uważam, że i tak za mały (to znaczy ten mój uważam za zbyt mały - dopisałem)

Kocioł mam "tylko" 20KW - z kolei za duży o jakieś 5KW

 

 

Wierzę Ci na słowo :) Nie mam doświadczenia z buforami więc nie będę sie wypowiadał.

10 minut temu, MrTomo napisał:

Ale generalnie chętnie się dowiem ile wody grzeje w układzie ten kocioł 99KW w stosunku do ilości wody w buforze

 

Ważniejsza jest chyba kubatura ogrzewanych pomieszczeń.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
6 minut temu, mhtyl napisał:

Ważniejsza jest chyba kubatura ogrzewanych pomieszczeń.

Oczywiście to też jest ważne.

 

Ja zawsze mówię: Instalacja C.O. powinna być tak prosta, jak tylko się da.

Wtedy jest przewidywalna i zrozumiała dla każdego, kto ją serwisuje jeśli trzeba.

W przypadku takiej  fabryki jak ta, to już potrzebna dokumentacja

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
1 minutę temu, MrTomo napisał:

Ja zawsze mówię: Instalacja C.O. powinna być tak prosta, jak tylko się da.

Wtedy jest przewidywalna i zrozumiała dla każdego, kto ją serwisuje jeśli trzeba.

W przypadku takiej  fabryki jak ta, to już potrzebna dokumentacja

Ja też  aby nie było że się chwalę mam wyznaję taką samą ideę. Zawsze powtarzam że im prostsza tym lepiej działająca.

W prostocie siła :) 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

W opisie technicznym, tego kociołka znalazłem takie coś.

Cytat

Kotły Atmos aby mogły osiągnąć minimalną temperaturę wody powrotu do kotła na poziomie 65 C° powinny być podłączone poprzez jednostkę ładującą z pompą Laddomat albo poprzez zawór mieszający.

Pompa jak widzę jest w układzie ale jeżeli pompa jest to już zaworu mieszającego nie powinno być a jest, co prawda jak autor pisze że jest zakręcony ale podłączenie rurek do zaworu  może zakłócać prace.

  • Lubię to 1

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bez schematu nie sposób się połapać co tu nie działa. Jak  i MrTomo jestem zwolennikiem upraszczania układów ze zbiornikiem akumulacyjnym. Sam korzystam z takiego (1000 litrów i 100m2 podłogówki z pogrubioną wylewką). Sugerowałbym przeróbkę.

Ideowo chodzi o następujący układ.

Kocioł niech zasila bufor przyłączem w górnej jego części. Powrót do kotła z dolnej części bufora. Z racji wymagań producenta kotła na powrocie do kotła trzeba dołożyć zawór 3-drogowy mieszający (przyłączony do wyjścia z kotła). Układ kocioł-bufor z obiegiem wymuszonym pompą, bo inaczej zawór mieszający może stawiać zbyt duży opór. Uwaga! Dokładnie ten sam efekt osiąga się poprawnie przyłączając Ladomat. Ja akurat obieg pomiędzy kotłem i buforem mam grawitacyjny, bez pompy. Uważam to za najbezpieczniejszą wersję. W takim układzie w praktyce nie ma problemu ze zbyt zimnym powrotem.

Natomiast zasilanie dalszej części instalacji grzewczej (grzejniki) robimy tak:

- zasilanie z górnej części bufora;

-powrót u dołu;

- obieg wody wymuszony pompą;

- regulator temperatury z czujnikiem w ogrzewanym pomieszczeniu włącza pompę w razie wykrycia zapotrzebowania na ciepło, wyłącza gdy zapotrzebowania brak;

- prosty termostat sprawdzający temperaturę wody w górnej części bufora uniemożliwia włączenie pompy, jeżeli temperatura wody w buforze jest niższa od zadanej i jej praca nie miałaby sensu;

- drugi prosty termostat załącza pompę zawsze, jeżeli temperatura wody w buforze przekroczy bezpieczną (ustawioną) wartość, np. 95°C, to takie dodatkowe zabezpieczenie.

Podobny układ można zrobić i tu. Pomp na odbiorze ciepła z bufora może być ile potrzebujemy. Opory przepływu są małe, a bufor działa jak sprzęgło hydrauliczne - przepływ wody przez kocioł jest zupełnie niezależny od przepływu przez grzejniki.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
5 godzin temu, Budujemy Dom - porady budowlane i instalacyjne napisał:

Sugerowałbym przeróbkę.

Uważam że nie ma co tu przerabiać. Autor tematu pisał że ze starym piecem wszystko hulało jak należy a po wymianie na nowy są problemy i te problemy mogą być poprzez zastosowanie z nowym kotłem  pompy Laddoma gdzie w starej instalacji jej nie było, był natomiast zawór 3D a wg opisu to przy pompie Laddoma nie może występować zawór 3D w instalacji c.o. a u niego występuje.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Witam

 

Dziękuje za tak duże zainteresowanie.

 

Otóż stary piec dawał spokojnie radę. A ten nowy to osiąga temperaturę 80-90 stopni bardzo szybko.

 

Zmieniliśmy pompy z powrotu na zasilanie oraz zmieniliśmy instalacje czyli woda z pieca od razu idzie do bufora i po drugiej stronie bufora jest wyjście u góry i pompy pobierają ciepłą wodę. Ale kiedy się włączą to powrót od razu miesza wodę tzn pompy mają taką moc że powrót jest wypychany do góry i temperatura skacze w górę i dół. A na piecu wciąż jest 80-90 stopni.

 

To max na zasilaniu ze strony bufora gdzie pompy biorą wodę było 57 stopni...

 

Piec jest mocny na naszą istalację. BO na starym piecu (kopciuchu) było może z 70 stopni max.

 

Według mnie Ladomat blokuje przepływ wody z powrotu gdzie te 2 pompy są dużo mocniejsze nawet na małym biegu. I laddomat nie zdąży wpompować tyle wody z kocioła co te 2 pompki je odbierają, a mamy jeszcze 2 mniejesze to już w ogóle będzie tragedia,

 

Również mam problem że powroty w grzejnikach są zimne nawet po przeróbce. I chodzi o powroty na grzejnikach które są oddalone najdalej od pieca. Góry grzejników grzeją a doły są zimne.

 

Oglądałem na YT że taki sam piec potrafi nagrzać 4 bufory czyli 6000Litrów!!

 

Co na tym filmie jest zastosowane? Bo nie widzę ladomatu? Tylko pompę która pompuje.

 

Dziękuje.

 

Edytowano przez Marek Brysch (zobacz historię edycji)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
27 minut temu, Marek Brysch napisał:

Zmieniliśmy pompy z powrotu na zasilanie oraz zmieniliśmy instalacje czyli woda z pieca od razu idzie do bufora i po drugiej stronie bufora jest wyjście u góry i pompy pobierają ciepłą wodę. Ale kiedy się włączą to powrót od razu miesza wodę tzn pompy mają taką moc że powrót jest wypychany do góry i temperatura skacze w górę i dół. A na piecu wciąż jest 80-90 stopni.

Bo ten bufor jak pisałem jest mały i mieszanie będzie występować.

Ale - gdzie wchodzi zasilanie z pieca (na jakiej wysokości bufora)?

Zasilanie trochę niżej, żeby miało szansę dogrzać trochę wody u góry bufora.

Odbiór powinien być u samej góry ale na wyjściu powinien być zawór termostatyczny, i dalej na grzejniki puszczać 45stC i mieszać powrót zimnej wody do bufora ciepłą wodą.

Tak masz?

 

Dnia 3.01.2020 o 19:54, MrTomo napisał:

Czy układ jest otwarty czy zamknięty?

Jeśli otwarty - jak duży masz zbiornik wyrównawczy?

 

 

34 minuty temu, Marek Brysch napisał:

taki sam piec potrafi nagrzać 4 bufory czyli 6000Litrów!!

Myślę, że bez problemu i 20000

35 minut temu, Marek Brysch napisał:

Ale kiedy się włączą to powrót od razu miesza wodę

Co to za pompy i na jakim "biegu" idą?

 

Ile wody w układzie jest do zagrzania?

 

 

Poza tym wszystkim, za szybko działasz ;-)

Naszkicuj schemat, bo nie da się powiedzieć nic konkretnego jak nie ma się obrazu całości.

 

 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Witam

 

Bufor mam taki: https://mora.com.pl/bez-wezownicy/7460.html

 

Przesyłam rysunek co jest gdzie. I co się według mnie dzieje.

 

Układ otwarty, zbiornik na samej górze budynku objętość 50-70 Litrów musiałbym sprawdzić.

 

Wydaje mi się że około 200 żeberek na zakładzie. Oraz 2 nagrzewnice Volcano (wieksze) z pompką

 

Przesyłam zdjęcie pomp ( 2 sztuki) które są na zasilaniu. Ale jak wyżej wspomniałem mam 1 pompę słabszą do nagrzewnicy i 1 do nagrzewnicy małej, ale włącza się co jakiś czas.

 

Dziwi mnie że piec ma 90 stopni, a ciepła brak... A poprzedni był mniejszy i dawał radę z palcem w nosie.

 

Dziękuje.

 

zbiornik-akum-psi-1500l-z-izolacja - Kopia.jpg

zbiornik-akum-psi-1500l-z-izolacja.jpg

20200109_143551.jpg

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

1. Jeśli przyjmiemy na okrągło, że u kładzie masz 2000 litrów wody, zbiornik wyrównawczy powinien mieć minimum 120L.

To może być przyczyną, że w układzie brakuje wody i grzejniki się zapowietrzyły.

2. Spróbowałbym odbierać wodę w miejscu odpowietrznika (ale tam może być tylko 1/2"?), a odpowietrznik dać wtedy trochę powyżej

albo zasilanie z kotła dać piętro niżej.

3. Na wyjściu powinien być zawór termostatyczny (mieszający), i dalej na grzejniki puszczać 45stC oraz mieszać powrót zimnej wody do bufora ciepłą wodą.

czy tak masz?

 

4. A co z cwu? Grzejesz również z kotła?

 

Zobacz - Tak wygląda np. moja instalacja.

 

 

 

co.jpg

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Witam

 

1. Tylko jak może się zapowietrzyć grzejnik na tym samym poziomie co piec? (zimny powrót) Dzisiaj spuszczałem wodę z tego grzejnika z powrotu aż leciała gorąca woda i dalej nie ciągnie powrót. I to była druga  próba napełniana układu wodą i to samo. Woda jest dopuszczana codziennie. Ale sprawdzę ten zbiornik.

 

2. Właśnie jak jest odpowietrznik to chyba jest mniejsza średnica Info o zbiorniku na stronie: Połączenia 8 x 6/4", 4 x 1/2", 1 x 5/4"

 

3. Woda nagrzana z buforu jest podłączona z 3D i miesza z powrotem z instalacji, ale 45 stopni to za mało na grzejnik.

 

Dziękuje.

 

Bojler jest grzany przez bufor również.

Edytowano przez Marek Brysch (zobacz historię edycji)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Utwórz konto lub zaloguj się, aby skomentować

Musisz być użytkownikiem, aby dodać komentarz

Utwórz konto

Zarejestruj nowe konto na forum. To jest łatwe!

Zarejestruj nowe konto

Zaloguj się

Masz już konto? Zaloguj się.

Zaloguj się
Zaloguj się, aby obserwować  

×
×
  • Utwórz nowe...