Skocz do zawartości
Róża Ocean Niebo Wiosna Betoniarka Jajoszczypiorny Bruk Wrota Hadesu Purpurowy obłęd Smok
Zaloguj się, aby obserwować  
Dziekan77

EG PELLET 15KW - problem z ustawieniami

Recommended Posts

Witam wszystkich znawców pieców na pellet.
Chciałbym poprosić wszystkich o pomoc.

Posiadam EG PELLET 15KW., który jest podłączony do komina fi200 z regulatorem ciągu komina.
Od kilkudziesięciu dni ja i serwis borykamy się z prawidłowym uruchomieniem pieca.
Problem polega na tym, że piec osiągnąwszy zadaną temperaturę nie potrafi w dłuższej perspektywie modulować.
Po kilku minutach modulacji włącza się alarm ( brak ognia/opału ) i piec przestaje pracować.
Diagnoz ze strony serwisu było kilka między innymi

1) zły ciąg komina ( zainstalowany regulator)
2) zły pellet ( sprawdzony na innym piecu jest ok.)
3) ustawienia pieca na kilkanaście sposobów i każdy kończy się tak samo.
4) zły sterownik (estyma slim ) sterownik wymieniony i problem jak był tak i jest.

poniżej link do wykresu z pracy kotła

https://drive.google....ew?usp=sharing

wszystkie zdjęcie w jednym
https://drive.google....ew?usp=sharing

każde zdjęcie oddzielnie
https://drive.google....ew?usp=sharing
https://drive.google....ew?usp=sharing
https://drive.google....ew?usp=sharing
https://drive.google....ew?usp=sharing
https://drive.google....ew?usp=sharing
https://drive.google....ew?usp=sharing
https://drive.google....ew?usp=sharing
https://drive.google....ew?usp=sharing
https://drive.google....ew?usp=sharing


Zaznaczę, że używam pelletu z trocin dębu renomowanej firmy.

Z góry bardzo dziękuję za każdą podpowiedź.

Pozdrawiam
Dziekan

DSC01446.jpg

DSC01446.jpg

DSC01446.jpg

DSC01446.jpg

DSC01446.jpg

DSC01446.jpg

DSC01446.jpg

DSC01446.jpg

DSC01446.jpg

DSC01446.jpg

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Gość arturo72
Cytat

Problem polega na tym, że piec osiągnąwszy zadaną temperaturę nie potrafi w dłuższej perspektywie modulować.
Po kilku minutach modulacji włącza się alarm ( brak ognia/opału ) i piec przestaje pracować.
Diagnoz ze strony serwisu było kilka między innymi

1) zły ciąg komina ( zainstalowany regulator)
2) zły pellet ( sprawdzony na innym piecu jest ok.)
3) ustawienia pieca na kilkanaście sposobów i każdy kończy się tak samo.
4) zły sterownik (estyma slim ) sterownik wymieniony i problem jak był tak i jest.


Ja bym powiedział,że zły piec tudzież kocioł ;)
Dobry piec tudzież kocioł po osiągnięciu wymaganej temp.powinien się wygasić bez żadnego ale i rozpalić jak będzie potrzeba też bez żadnego ale.
Tak nie ma czyli albo wiedziałeś,że tak będzie czyli widziały gały co brały i masz pecha albo wcisneli Ci byle g..o czyli też masz pecha ;)
A trzeba było myśleć ;)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
A kto ustawił cykl podawania paliwa tak, że osiąga pokazane na wykresach wartości?
Mamy tam w trakcie normalnego, zasadniczego trybu pracy (modulacja) temperaturę kotła poniżej 45°C i temperaturę spalin 52°C. To o wiele zbyt mało na tryb normalnej pracy. I być może w tym tkwi problem. Zgodnie z danymi technicznymi ze strony producenta minimalna temperatura spalin (przy mocy minimalnej) wynosi 90°C. Dla tego modelu informacji o temperaturze wody brak, jednak dla innych modeli podają 46°C jako minimalną temperaturę wody na powrocie do kotła. Czyli na zasilaniu minimum to najpewniej 60-65°C.
http://ekogren.pl/produkt/18/eg-pellet
Skoro kocioł zmuszono dobranymi nastawami do pracy ze znacznie niższa temperaturą, automatyka może to interpretować jako wygaśnięcie ognia, ewentualnie problem z kominem. Bo temperatura spalin (dymu) i wody w kotle powinna być znacznie wyższa.
Niech serwisant ustawi tak cykl pracy (podawanie paliwa), żeby w momencie przejścia palnika do normalnego działania (modulacja) spaliny i woda w kotle miały minimalną temperaturę wymaganą przez producenta.
Mam nadzieję, że to pomoże. Teraz kocioł wyłącza się, bo nie osiąga normalnej temperatury roboczej. Edytowano przez Budujemy Dom - porady budowlane i instalacyjne (zobacz historię edycji)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Witam
Dziękuję za uwagi, co do ustawień oczywiście były robione przez serwis z Grenia.
Problem polega na tym, że piec zaczyna przerzucać pellet i się bardzo kiepsko dopala.
Serwis twierdzi, że ciąg za mały a komin jest wysokości ok. 7-8 metrów (fi 200)
Podczas ostatniej rozmowy usłyszałem, że powinienem zdjąć z komina nasadę tzw.strażak bo zaniża ciąg komina.
Z tego co czytam strażak zwiększa ciąg ale widzę, że próbują szukać problemu w domu a nie w piecu.
Powiem szczerze, że ta zabawa trwa już prawie miesiąc i końca nie widać,
a najgorzej, że znowu zapowiadają zmianę pogody na duże minusy.
Muszę stwierdzić, że klient jest cacy przy zakupie potem to jego problem pomimo produktu podobno z górnej półki.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Proszę spróbować zmienić ustawienia kotła, tak żeby osiągał temperatury minimalne wymagane przez producenta. W zbyt niskiej temperaturze spalanie nigdy nie będzie prawidłowe. Wielkość ciągu kominowego bez problemu sprawdzi każdy kominiarz. W dokumentacji kotła powinna być podana minimalna wartość ciągu kominowego. I będzie jasność, czy komin spełnia wymagania producenta kotła. Przy tych parametrach (średnica 20 cm, wysokość ponad 7 m) raczej prędzej będzie zbyt duży niż zbyt mały.
  • Lubię to 1

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Sam jestem użytkownikiem takiego kotła, również 15KW. Doskonale sprawdza się przy ogrzewaniu 200m2 mojego domu. Używam go już 3 sezon z tego  jeden był koszmarem!

Paliłem Pelletem liściastym i mieszanym. kocioł przygasał i sam się nie rozpalał albo miał z tym duży problem. Ja spędziłem wiele czasu na wybieraniu spieków i wyrzucaniu mnóstwa popiołu. Zupełnie nie tak miała wyglądać moja przygoda z Pelletem!

W tym sezonie od września zacząłem od gruntownego wyczyszczenia paleniska i przewodów dymowych ( były zawalone sadzą i smolistą mazią).  Postanowiłem przestawić się na markowy pellet. Ustawienia pieca są standardowe, nic tam nie zmieniałem.

Okazało się że piec jest wybredny i po prostu uwielbia Pellet z drzew iglastych. Pelet z dębu, buka i jesionu którymi paliłem do tej pory nie pasują mu i już. Piec dymił a pellet był przesuwany do popielnika niedopalony nie mówiąc o temperaturze która rzadko dochodziła do 80 stopni na wyjściu.  Sytuacja jest odwrotna do kominka (który również posiadam), tam dobrze wysezonowane drewno liściaste daje dużo dobrego ciepła a iglaste  szybko i intensywnie się spala.  

Po wyczyszczeniu odpaliłem piec na pellecie Lava ze Stelmetu (wyłącznie z sosny) i cud,  piec świetnie pracuje dogrzewa się do 143-5 stopni na wyjściu i zużywa ok 2 worków pelletu na dobę czyli ok 30kg.  Bez żadnych problemów z wygaszaniem czy rozpalaniem. Pracuje równo i daje przyjemne wrażenie bezobsługowości ))). Popiół wybieram co 2-3 tygodnie - jest w formie proszku bez żadnych spieków. Dwie tony wystarczyły od połowy września do końca grudnia.

Lava się skończyła i zamówiłem Olczyka. tu niestety mimo, że to też pellet z choinek)), mam niższą temperaturę, na wyjściu ok 100st, oraz więcej sadzy w palenisku. Popiołu w obydwu przypadkach jest mało i nie ma spieków. Piec się nie wyłącza  a rozpala się bezproblemowo.

Zużycie wydaje się większe niż poprzednio ale używam nowego pelletu zbyt krótko by autorytatywnie to stwierdzić.

Podsumowując ,  pellet ma znaczenie!  w moim przypadku Lava była bezproblemowa a tego właśnie oczekuję od mojego ogrzewania - zero problemów! Raczej wrócę do Lavy chyba,  że znajdę coś równie dobrego w niższej cenie.

 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Witam. Miałem ten sam problem. u mnie źle był zamontowany czujnik ognia poprawiłem i działa.

A czy możesz podać czasy podawania pelletu i przerwy?

 

Ja ustawiłem moc MAX praca 3s

                                    przerwa 26s

 

 

                      moc MIN praca 2s

                                      przerwa 60s

 

kocioł 16kw zabezpieczenie zaworem stało-temperaturowym 61`C 

bufor 500L temperatura zadana 70`C 

pellet dębowy bez spieków jak są to i tak je zrzuca

  

 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

witam 

Czy rozwiązaliście problem "brak ognia/opału" mam ten sam problem piec mam od tygodnia wersja micro12kw serwisant stwierdziła że nie wie co jest.....

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Dnia 1.01.2019 o 11:57, radzio1 napisał:

witam 

Czy rozwiązaliście problem "brak ognia/opału" mam ten sam problem piec mam od tygodnia wersja micro12kw serwisant stwierdziła że nie wie co jest.....

Można zapatrywać się dwojako na problem. Jeżeli serwisant nie wie co jest przyczyną reklamować kocioł jako wadliwy albo jaka firma taki serwis.

Nie świadczy to dobrze o firmie jeżeli serwisant nie umie zaradzić problemowi, jedyna rada nie kupować tych kotłów skoro serwis mają do kitu.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Utwórz konto lub zaloguj się, aby skomentować

Musisz być użytkownikiem, aby dodać komentarz

Utwórz konto

Zarejestruj nowe konto na forum. To jest łatwe!

Zarejestruj nowe konto

Zaloguj się

Masz już konto? Zaloguj się.

Zaloguj się
Zaloguj się, aby obserwować  

×
×
  • Utwórz nowe...