Skocz do zawartości
AktywForum
Zbieraj punkty i wymieniaj na nagrody!

sprawdź punkty

Problem z pompą ciepła HEWALEX PCWB 5,4kW - błąd E03


Recommended Posts

Witam,
zakupiłem pompę Hewalex PCWB 5,4kW, aby podgrzać wodę w basenie o pojemności 10tys. litrów. Pompę podłączyłem i uruchomiłem zgodnie z instrukcją, jednakże po 4h godzinach użytkowania pojawił się błąd E03 i pompa przestała działać. Ponowne uruchomienie, odłączanie nic nie daje, w instrukcji błąd opisany jest tak:
E03 - uszkodzony czujnik temp. przez sprężarką - przykładowe przyczyny i rozwiązania z instrukcji dołączyłem w załączniku.
Po sprawdzeniu rozwiązań z instrukcji nadal występuje błąd i pompa nie działa.
Co może być przyczyną tego błędu? 

 

Z góry dziękuję za pomoc,
Pozdrawiam

Untitled.png

Link to postu
Udostępnij na innych stronach

Po skontaktowaniu się z serwisem Hewalex mailowo otrzymałem taką odpowiedź:

 

Dzień dobry,

Za błąd E03 odpowiada brak przepływu wody przez urządzenie. Może być to spowodowane ograniczeniem przepływu zaworami znajdującymi się przy bypassie, lub przy zabrudzeniem filtru na wlocie do pompy basenowej. Gdyby problem nadal się pojawiał można sprawdzić sam czujnik przepływu, w tym celu można sprawdzić go multimetrem.

Gdyby nie przyniosło to rezultatu Prosił bym o przesłanie zdjęć montażu urządzenia.

Link to postu
Udostępnij na innych stronach

Utwórz konto lub zaloguj się, aby skomentować

Musisz być użytkownikiem, aby dodać komentarz

Utwórz konto

Zarejestruj nowe konto na forum. To jest łatwe!

Zarejestruj nowe konto

Zaloguj się

Masz już konto? Zaloguj się.

Zaloguj się
×
×
  • Utwórz nowe...